# CVE-2021-25641
A Exploit Tool For CVE-2021-25641.

All dependencies was packed,You don't care the dependencies problem</br>
If you have dependencies you can just donwload the CVE-2021-25641.jar to run.

## Used for:
Basic dubbo-common <=2.7.3</br>
Dubbo 2.7.0 to 2.7.8</br>
Dubbo 2.6.0 to 2.6.9</br>
Dubbo all 2.5.x versions (not supported by official team any longer)