Share
## https://sploitus.com/exploit?id=8A57FAF6-FC91-52D1-84E0-4CBBAD3F9677
# Apache (Linux) CVE-2021-41773/2021-42013 Mass Vulnerability Checker
Automatic Mass Tool for checking vulnerability in Apache (Linux) 2.4.49/50<br>Using GNU Parallel. You must have parallel for running this tool
# Install Parallel
Linux : <br>
<b>command</b> <br># <i>apt-get install parallel -y</i><br>
Windows : <br>
You can install WSL (windows subsystem linux) then do install like linux<br>if you want use windows, install <a href="https://git-scm.com/download/win">GitBash</a><br>
<b>command</b> <br># <i>curl pi.dk/3/ > install.sh <br># sha1sum install.sh | grep 12345678 <br># md5sum install.sh <br># sha512sum install.sh <br># bash install.sh</i><br>
# How To Use
<i>bash apachrot.sh yourlist.txt thread</i>
# Reference
https://www.youtube.com/watch?v=WSVcuV2Wc58<br>
https://www.youtube.com/watch?v=MFBUuJyWPkk<br>
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-41773<br>
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-42013<br>
# Donate
BTC : 1KW2RmVwjEF99TFptRH7mABykGYgX2iuSP