Share
## https://sploitus.com/exploit?id=BCD1465A-0399-584D-A327-72619907EC4C
# CVE-2022-34918 LPE PoC

LPE exploit for CVE-2022-34918.
This exploit has been written for the kernel `Linux ubuntu 5.15.0-39-generic`

You can find the associated write-up on our [blog](https://randorisec.fr/crack-linux-firewall/)

## Usage

`get_root` should be in the current folder

```
$ ls
get_root poc
$ ./poc
```