Share
-----BEGIN PGP SIGNED MESSAGE-----  
Hash: SHA256  
  
This email refers to the advisory found at  
https://confluence.atlassian.com/x/uAsvOg .  
  
  
CVE ID:  
  
* CVE-2019-3394.  
  
  
Product: Confluence Server.  
  
Affected Confluence Server product versions:  
  
6.1.0 <= version < 6.6.16  
6.7.0 <= version < 6.13.7  
6.14.0 <= version < 6.15.8  
  
  
Fixed Confluence Server product versions:  
  
* Confluence Server 6.6.16 has been released with a fix for this issue.  
* Confluence Server 6.13.7 has been released with a fix for this issue.  
* Confluence Server 6.15.8 has been released with a fix for this issue.  
  
  
Summary:  
This advisory discloses a critical severity security vulnerability. Versions of  
Confluence Server This advisory discloses a critical severity security  
vulnerability which was introduced in version 6.1.0 of Confluence Server.  
Versions of Confluence Server and Confluence Data Center starting with 6.1.0  
before 6.6.16 (the fixed version for 6.6.x), from 6.7.0 before 6.13.7 (the fixed  
version for 6.13.x), and from 6.14.0 before 6.15.8 (the fixed version for  
6.15.x) are affected by this vulnerability. are affected by this vulnerability.  
  
  
  
Customers who have upgraded Confluence Server to version 6.6.16 or 6.13.7 or  
6.15.8 are not affected.  
  
Customers who have downloaded and installed Confluence Server >= 6.1.0 but less  
than 6.6.16 or who have downloaded and installed Confluence Server >= 6.7.0 but  
less than 6.13.7 or who have downloaded and installed Confluence Server >=  
6.14.0 but less than 6.15.8 please upgrade your Confluence Server installations  
immediately to fix this vulnerability.  
  
  
  
Local File Disclosure Vulnerability - CVE-2019-3394  
  
Severity:  
Atlassian rates the severity level of this vulnerability as critical, according  
to the scale published in our Atlassian severity levels. The scale allows us to  
rank the severity as critical, high, moderate or low.  
This is our assessment and you should evaluate its applicability to your own IT  
environment.  
  
  
Description:  
  
Confluence Server and Data Center had a local file disclosure vulnerability in  
the page export function. A remote attacker who has Add Page space permission  
would be able to read arbitrary files in  
the <install-directory>/confluence/WEB-INF directory, which may contain  
configuration files used for integrating with other services, potentially  
leaking credentials, such as LDAP credentials, or other sensitive  
information. The potential to leak LDAP credentials exists if LDAP  
credentials are specified in an atlassian-user.xml file, which is a deprecated  
method for configuring LDAP integration.  
Versions of Confluence Server This advisory discloses a critical severity  
security vulnerability which was introduced in version 6.1.0 of Confluence  
Server. Versions of Confluence Server and Confluence Data Center starting with  
6.1.0 before 6.6.16 (the fixed version for 6.6.x), from 6.7.0 before 6.13.7 (the  
fixed version for 6.13.x), and from 6.14.0 before 6.15.8 (the fixed version for  
6.15.x) are affected by this vulnerability. are affected by this vulnerability.  
This issue can be tracked at: https://jira.atlassian.com/browse/CONFSERVER-58734  
.  
  
  
  
Fix:  
  
To address this issue, we've released the following versions containing a fix:  
  
* Confluence Server version 6.6.16  
* Confluence Server version 6.13.7  
* Confluence Server version 6.15.8  
  
Remediation:  
  
Upgrade Confluence Server to version 6.15.8 or higher.  
  
The vulnerabilities and fix versions are described above. If affected, you  
should upgrade to the latest version immediately.  
  
  
  
  
For a full description of the latest version of Confluence Server, see  
the release notes found at  
https://confluence.atlassian.com/display/DOC/Confluence+Release+Notes. You can  
download the latest version of Confluence Server from the download centre found  
at https://www.atlassian.com/software/confluence/download.  
  
  
  
Support:  
If you have questions or concerns regarding this advisory, please raise a  
support request at https://support.atlassian.com/.  
  
  
-----BEGIN PGP SIGNATURE-----  
  
iQJLBAEBCAA1FiEEXh3qw5vbMx/VSutRJCCXorxSdqAFAl1prR8XHHNlY3VyaXR5  
QGF0bGFzc2lhbi5jb20ACgkQJCCXorxSdqDY1w/+Pn9VU9IXsB+zK5qAnpcjeyIq  
nGTUCw8Wxp1LLd8UAmBYGA6nuVtxjQrM4e/NIQRcFATrVwqOVOrYUheuuggrPjhq  
O3AhcreWEPjsUM/8dSB/bOepy3o6C7XEXptsnCQe0Ia2Dgvh8FFln1xEtIhyL3zc  
RqNSijYDw4od2MlGmJObWZPLuX0URmxInQy2WgD1NNXfvvXfZVPyraSJvRBlHxTA  
fIPz0E30VE9VfKeCrK0wQvfMNFqkhuASXuJ6bPKDSWgXX0UCoEoU18++Kt1w/hz/  
MWIZml4webwRx7hanHH0Rbg1WSy2KYXFgEFnyGanHu3xmBc3LthkVed0XQMaJjN5  
tVSFnBUR142EBXKJjw5gIi9B0LSn3wVLpBjneBqJhsPA67Q9830CysbnLu93Ces3  
p/V8rLOIBICLmr7F5MW0U8bUDObokmGIx2v1w5wROR7nsbtzMVqpFg31YnQ6EKms  
4nvhV4C1BwdlHeN0wGvhwJH1IAKfR/Dm3/G17Stxc6fykw9RY4Cz7tpJraon7kUW  
WLXxbVKSQ1ni7uvQzYE4dfDSxbDQe1asrahieHp5V9f38Zl7QD/dhgQMLN5xLUvv  
GVR5bb2ThfNFh7fLBriEK+jB6DT+9a0t17eaQh42/4cERpBsZef5ubxgBHkUt63f  
t/pe2Qj+HKZeGstVdyQ=  
=Bt80  
-----END PGP SIGNATURE-----